Adobe Issues Emergency Patch to Head Off Flash Ransomware Attacks


Adobe last week issued an emergency security patch to fix a vulnerability in Flash that could leave users vulnerable to a ransomware attack. The vulnerability exists in Adobe Flash Player 21.0.0.197 and earlier versions for Windows, Macintosh, Linux and Chrome operating systems. It can cause a crash and leave the computer vulnerable to attackers, the company. It’s aware of reports that CVE 2016-1019 has been exploited on systems running Windows 10 and earlier with Flash version 20.0.0.306 and earlier, Adobe said.

The original article can be found here: http://www.ecommercetimes.com/story/83348.html?rss=1

Powered by WPeMatico

Print Friendly, PDF & Email